Ontem eu precisei remover e instalar novamente o driver da placa de vídeo, mas não por bugs ou defeito nela. Hoje fui ligar o pc e nem ligava, troquei a fonte e o pc ligou, mas ai fui testar a antiga fonte fazendo um jumper nela e tava tudo ok, instalei a antiga fonte e o pc ligou, mas minha placa de vídeo não da sinal de vida, oq pode ser? Será que queimou a placa ou algo assim ou é só algum bug?

perguntou Nov 04 '18 às 21:07

Alissonasc's gravatar image

Alissonasc
1

Peraí, explica melhor, primeiro de tudo, qual a placa de vídeo e quais os modelos das fontes, agora, você testou com duas fontes, certo. Com nenhuma delas a placa de vídeo liga ou apenas com uma? Você testou em outros computadores essa mesma placa ou testou os outros conectores dela? Você testou essa placa de vídeo em outro conector PCI-E? Você testou outra placa de vídeo nesse computador?

link permanente

respondeu Nov 04 '18 às 23:19

PaoloV57's gravatar image

PaoloV57 ♦
810227.2k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,060
×356
×90

pergunta feita: Nov 04 '18 às 21:07

pergunta lida: 0 vezes

última alteração: Nov 04 '18 às 23:19