Tenho um DELL Inspiron 15 7000 Series 7559 e comprei um SSD Kingston SUV500m8 M2 2280 2.5 240Gb com interface SATA. Instalei no note mas não consigo fazer funcionar. Ele aparece nos dispositivos mas não tem jeito de aparecer no Gerenciamento de Discos.

Já visitei tudo quanto é forum e em todos ele deveria aparecer no diskpart como unidade não alocada ou com opção para trocar a letra da unidade, mas não é isso o que acontece.

Já restaurei o note ao modelo de fábrica duas vezes mas não tem jeito.

Aqui está a foto dos dispositivos: https://photos.app.goo.gl/xmzbmuRPWz4436au6

Aqui a foto do Gerenciamento de Discos: https://photos.app.goo.gl/AcFiKjzUrAP8MPRd7

Alguém tem alguma nova informação que possa me ajudar?

perguntou Jan 06 às 00:51

ricardocoelhokado's gravatar image

ricardocoelhokado
1

Instala o Aplicativo da Kingston o "SSD Manager", para verificar defeitos, formatar e até atualizar o firmware do SSD:
https://www.kingston.com/br/support/technical/ssdmanager

Mas esta este SSD não é padrão SATA e sim M.2, veja este vídeo com a instalação de um SSD num notebook igual ao seu, e verifica se você cometeu algum erro na hora da configuração:

https://youtu.be/mjGS53m9wp0

link permanente

respondeu Jan 06 às 04:39

Deepouter's gravatar image

Deepouter
19192610.8k

Obrigado pelo retorno, fiz a instalação igual a do vídeo, aparece o SSD na Bios e nos dispositivos, não consigo entender porque ele não é reconhecido pelo win no Gerenciamento de Discos.

Instalei o SSD Manager da Kingston mas não aparece nada na tela, muito estranho. Não fiz nenhuma atualização do Win ainda, pode ser algo relacionado?

link permanente

respondeu Jan 06 às 12:00

ricardocoelhokado's gravatar image

ricardocoelhokado
1

Se o Windows não veio instalado de fábrica, tem que instalar os drivers pegando direto do site do notebook!
O instalador do Windows geralmente não identifica os drivers corretos em notebooks, começa instalando o driver do chipset.

Deepouter's gravatar image Deepouter (Jan 06 às 13:49)

Eu refiz a instalação de fábrica mas não tinha feito nenhuma atualização do Windows, não sei se tem alguma influência.

ricardocoelhokado's gravatar image ricardocoelhokado (Jan 06 às 14:49)

A atualização do Windows pode resolver, pois tem uma grande atualização que corrige muitos problemas no Windows 10.

Se você restaurou a configuração de fabrica usando o utilitário de backup da Dell tudo bem, mas se usou a função embutida no Windows 10, os drivers e utilitários se perderam, pois funciona como uma instalação.

Deepouter's gravatar image Deepouter (Jan 06 às 18:13)

Consegui resolver, na verdade um amigo ajudou. Ele usou um pen drive com Linux pra iniciar a máquina e a partir dele conseguiu reconhecer a partição do SSD que, segundo ele, nunca tinha visto. Refez em NFTS e reiniciou o Windows normalmente e só então foi possível reconhecer o SSD no Gerenciamento de Discos.

O problema, portanto, era de um tipo de partição que o Windows não reconhecia.

Obrigado pela tentativa de ajuda!

link permanente

respondeu Jan 09 às 20:25

ricardocoelhokado's gravatar image

ricardocoelhokado
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×153
×108
×98
×33
×24

pergunta feita: Jan 06 às 00:51

pergunta lida: 0 vezes

última alteração: Jan 09 às 20:25