Pessoal, vou tentar ser bem direto. Comprei uma GTX 1050 ti e uma fonte genérica de 500 watts para meu PC, até aí tudo beleza. Depois de instalar esses componentes e baixar os drivers, uma coisa estranha aconteceu: Meu PC não quer reiniciar. Eu consigo desligar e ligar ele tranquilamente, ele funciona tudo certo, mas se eu tento reiniciar ele para na metade do caminho. Ele meio que mostra "Reiniciando..." a tela fica preta e o PC não reinicia, tendo que eu clicar no botão do gabinete manualmente pra ele ligar de novo. Eu tentei instalar uns drivers mais antigos pra ver se resolvia o problema, e resolveu por uns 5 dias, mas ele voltou e ficou a mesma coisa, não sei mais o que fazer. Alguém tem alguma ideia do que possa ser?

perguntou Jan 06 às 13:11

Silvage's gravatar image

Silvage
1

Seja o primeiro a responder a esta pergunta!
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×5,051
×2,072
×981
×800
×356
×297
×148
×55
×11

pergunta feita: Jan 06 às 13:11

pergunta lida: 0 vezes

última alteração: Jan 06 às 13:11