Meu monitor AOC está aparecendo a mensagem "Sem Sinal de Entrada", uso a entrada HMDI e já teste com a DP, ambas dando o mesmo erro, com a CPU ligando normalmente, fazendo o bip. Já limpei a memória RAM, já limpei todos os componentes da devida maneira, mas o erro persiste.

Poderiam me ajudar?

perguntou Jan 17 às 18:15

Mrotzeck's gravatar image

Mrotzeck
13

Se o defeito não é no monitor, tenta tirar a placa de vídeo e liga o monitor no plugue da placa mãe, se funcionar vai sobrar:

  • Problema de fonte com pouca potencia.
  • Placa de vídeo pifada.
  • Problema na parte de energia na placa mãe, comum em placas mãe antigas.
  • Esqueceu de ligar o plugue de energia na placa de vídeo.
link permanente

respondeu Jan 17 às 18:30

Deepouter's gravatar image

Deepouter
19192611.0k

Então, é a placa de vídeo é uma GTX 1060 8g da msi, e ela veio já montada na placa mãe, só que eu já tentei de vários jeitos desmontar só que tem um parafuso que fica escondido, impossibilitando a sua retirada.

link permanente

respondeu Jan 17 às 18:44

Mrotzeck's gravatar image

Mrotzeck
13

editou Jan 17 às 18:47

Só tem um parafuso que prende a placa de video no gabinete, deve ser a trava na ponta do slot PCI-e x16, que em algumas placas mãe são difíceis de soltar:

alt text

Deepouter's gravatar image Deepouter (Jan 17 às 19:01)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×166
×68
×22

pergunta feita: Jan 17 às 18:15

pergunta lida: 0 vezes

última alteração: Jan 17 às 19:01