Boa tarde, eu tenho um PC com a placa mãe b150 pro gaming/aura da Asus com 2 pentes de 4gb hyperx ddr4 2400.

Hoje eu comprei mais 2 pentes de 4gb da hyperx de 2400, porém quando eu as coloco na placa mãe o PC não dá imagem, eu já troquei (botei as duas novas e tirei as duas antigas) e ele reconheceu os dois pentes novos porém quando eu boto qualquer uma além dos 8gb não dá imagem.

perguntou Jan 22 às 12:39

Xyuricdo's gravatar image

Xyuricdo
1

As duas memorias novas devem ter os tempos diferentes das antigas, então não pode misturar no mesmo canal!
Você tem colocar as memorias idênticas no mesmo canal:

Veja na pagina 1-7 do manual quais slots são do canal A e do canal B: https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/B150_PRO_GAMING_AURA/E10939_B150_PRO_GAMING_AURA_UM_web.pdf

link permanente

respondeu Jan 22 às 13:02

Deepouter's gravatar image

Deepouter
19192611.1k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,557
×582
×323
×201

pergunta feita: Jan 22 às 12:39

pergunta lida: 0 vezes

última alteração: Jan 22 às 13:02