Eu to com um problema de software. uso um monitor na placa de vídeo e outro na onboard (nvidia geforce gt 720) (intelHD graphics 4400) os drivers tão atualizados. ta tudo ligado com o cabo padrão e não com o HDMI (os monitores são antigos e sem entrada HDMI. Pra isso funcionar eu tive que mudar a BIOS do PC pra abrir primeiro a entrada de vídeo onboard e depois a off. As vezes, do nada. não importa o que eu to fazendo, se é jogando em qualquer dos monitores ou se ta só no desktop mesmo. as vezes o monitor que tá onboard simplesmente desativa e reabre em tipo 1 segundo, jogando todos os aplicativos pra offboard, e depois reabre. acontece as vezes de dez em dez minutos, mas chega a ficar horas sem o problema. é completamente aleatório. quando isso acontece ele dá um aviso como se o driver intel tivesse reiniciado. já cheguei cabeamento de entrada de vídeo e força e os monitores tão funcionando normalmente, quando tá ligado só na onboard ou na offboard isso também não acontece, então deve ser software. alguma ideia de como arrumar?

perguntou Jan 27 às 04:53

TiuOgro's gravatar image

TiuOgro
11

editou Jan 27 às 04:57

Se isso aconteceu após atualizar os drivers, é melhor deixar a versão antiga.

voce analisou o changelog dessa atualização antes de confirmar a mesma? por qual forma fez a atualização, baixando no site do fabricante diretamente ou usando ferramentas no estilo drivermax?

link permanente

respondeu Jan 27 às 15:07

marcmira's gravatar image

marcmira ♦
36356330.0k

Atualizei a GT 720 pela geforece experience e a intel 4400 pelo site da própria intel com uma ferramenta do site. o problema acontecia já e atualizei os drivers depois, tentando resolver.

TiuOgro's gravatar image TiuOgro (Jan 27 às 23:01)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,062
×425
×32

pergunta feita: Jan 27 às 04:53

pergunta lida: 0 vezes

última alteração: Jan 27 às 23:07