Comprei um pc novo com as configs: asus prime b360m-k, geforce gtx 1050 ti EXOC white(galax), fonte 450 plus bronze corsair, 8 gb de ram, ssd 240, 1Tb e um 13-8100 ja veio montado pela pichau então acredito que o erro n é de instalação, olhei varias benchmarks e nada estava correspondendo ao desempenho no meu pc(todos os drivers estão atualizados) inclusive a plataforma geforce experience quando abre em "detalhes" de qualqer jogo não mostra nada e quando clico com o botão direito do mouse na area de trabalho para abrir o painel de controle da nvidia diz que eu não estou usando atualmente um video conectado a uma gpu nvidia

perguntou Jun 01 às 12:14

Leandro_Sc21's gravatar image

Leandro_Sc21
1

Sugiro que formate esse PC e instale os drivers do zero, começando pelo driver do chipset e depois seguindo a ordem que preferir.

link permanente

respondeu Jun 01 às 15:12

PaoloV57's gravatar image

PaoloV57 ♦
810227.5k

benchmark e mundo de narnia e uma coisa, outra e o mundo real que voce quer usar e nao consegue.

formata, atualuza tudo, do zero e testa.

se ainda nao rola reclama na loja.

link permanente

respondeu Jun 01 às 16:13

ovinho%20de%20bacon's gravatar image

ovinho de bacon
710542

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×5,112
×2,105
×1,587
×996
×418
×150

pergunta feita: Jun 01 às 12:14

pergunta lida: 0 vezes

última alteração: Jun 01 às 16:13