Boa noite, galera!

Minha placa-mãe não está reconhecendo as memórias de 2 dos slots dos 4 que ela tem. Comprei 4 memórias HyperX Fury, 8GB, 2400MHz, DDR4 (todas iguais em todos os aspectos) totalizando 32GB. Ela só está reconhecendo 2 pentes por vez, em slots das mesmas cores, ou seja, slots 1 e 3 ou 2 e 4 (Dual Channel) Quando coloco as 4 memórias, o PC bipa vezes 3 vezes e não dá vídeo. Tentei todas as memórias variando os pares e todas estão funcionando, só não funciona todas juntas, apenas 2 pentes por vez. O modelo da minha placa-mãe suporta até 64GB.

Já tentei achar uma solução em vários fóruns e vídeos no YouTube e nada :(

O que eu já fiz e não deu certo:

  • Atualizei a BIOS

  • Resetei a BIOS (no chassi e na bateria)

  • Limpei os slots e os pentes das memórias

Alguém já passo por isso ou sabe alguma coisa que posso fazer para que todos os slots sejam reconhecidos?

Informações do meu PC:

placa-mãe ASUS PRIME B450M-GAMING/BR

Memória HyperX Fury, 8GB, 2400MHz 4x8GB

Processador AMD Ryzen 7 2700X

Muito obrigado!

perguntou Jun 09 às 22:03

ubnogcjtvompgvxwetjp's gravatar image

ubnogcjtvompgvxwetjp
1

Mas memorias com latências diferentes podem dar este problema, instala o CPU-Z para testar a velocidade real de cada memoria, pega do site oficial:
https://www.cpuid.com/softwares/cpu-z.html

alt text

Uma outra possibilidade é defeito na controladora de memoria, que fica dentro do processador Ryzen 7 2700X, você tem um outro Ryzen para testar?

link permanente

respondeu Jun 10 às 00:37

spicy_question's gravatar image

spicy_question
36425222.3k

editou Jun 10 às 14:50

A latência que mostra nesse programa é onde está "Latency (CL) 7.0 clocks"?

Pra uma compatibilidade melhor em todas as memórias tem que está a mesma coisa?

ubnogcjtvompgvxwetjp's gravatar image ubnogcjtvompgvxwetjp (Jun 12 às 12:31)

Não é so o CL, as duas memorias que formam um par, teriam que ter todos os parâmetros idênticos, para habilitar o dual-channel. Grandes diferenças dos tempos de resposta das memorias , causa problema.

Por isso existem à venda kits de memorias lacradas, com garantia de que os tempos de latência são idênticos.

alt text

Então coloque uma memoria por vez para medir estes tempos de resposta, se alguma delas for muito lenta, não pode ser usada!

link permanente

respondeu Jun 12 às 13:59

spicy_question's gravatar image

spicy_question
36425222.3k

editou Jun 12 às 14:01

Vou fazer esse teste. Comprei todas juntas no site da Kabum e cada uma veio separada. Mas acredito que sejam da mesmas frequência tem a frequência nas especs do site da Kabum. Pelo menos os pares mesmo variando em as memorias estão funcionando. Menos todas juntas.

link permanente

respondeu Jun 13 às 11:49

ubnogcjtvompgvxwetjp's gravatar image

ubnogcjtvompgvxwetjp
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×721
×348
×313

pergunta feita: Jun 09 às 22:03

pergunta lida: 0 vezes

última alteração: Jun 13 às 11:49