Estou com um Sony Vaio VPCSA35GB e estou precisando atualizar os Drivers de Video dele (ele tem uma AMD Radeon 6630M e uma Intel HD 3000), o HD é novo o antigo que estava funcionando tudo certinho estragou.

O Driver da AMD até que instala, mas ao instalar o driver, o botão Stamina/Speed (responsável por fazer a troca dos adaptadores de video) Não funciona, fazendo com que o notebook utilize apenas a placa Intel e não permitindo trocar (mesmo reconhecendo a Placa AMD como intalada) e também não tem como fazer essa troca via software, como acontece nas AMD mais atuais.

Alguém já passou por isso?? sabe com resolver??

perguntou Sep 24 '19 às 12:37

Victorxavier__'s gravatar image

Victorxavier__
11

editou Sep 24 '19 às 12:41

Qual é a versão do Windows você está usando?

Pela lista de downloads existente na Sony, só existem todos drives para WIndows 7: https://www.sony.com.br/electronics/support/laptop-pc-vpc-series/vpcsa35gb/downloads

link permanente

respondeu Sep 24 '19 às 13:46

Deepouter's gravatar image

Deepouter
19192611.8k

Eu tinha colocado o Windows 10, instalei todos os drives que estão disponíveis, mas não funcionou o botões de brilho e nem do stamina/speed , aí pensei que fosse por conta do Windows, aí voltei para o Windows 7, mas está tendo o mesmo problema. Sei que não é problema de hardware porque funcionava perfeito antes, só troquei o HD. Pelas pesquisas que estou fazendo, estão falando que eu preciso dos dvds de recovery, não tenho esses dvds, e não acredito que não há outra solução. Observação: já utilizei drive pack também.

Victorxavier__'s gravatar image Victorxavier__ (Sep 24 '19 às 14:42)

Imagino que seja algum utilitário da Sony que habilita esta função Stamina/Speed!

Achei esta solução no fórum da comunidade Sony, só que não diz qual é o utilitário, fornece uma lista de tudo que deve ser instalado e ainda com o macete de desligar o Vaio da Internet.

https://community.sony.pt/t5/pcs-e-acessorios/qual-o-programa-para-poder-usar-o-botao-stamina-speed/m-p/558392#M576

Deepouter's gravatar image Deepouter (Sep 24 '19 às 19:50)

Eu tinha colocado o Windows 10, instalei todos os drives que estão disponíveis, mas não funcionou o botões de brilho e nem do stamina/speed , aí pensei que fosse por conta do Windows, aí voltei para o Windows 7, mas está tendo o mesmo problema. Sei que não é problema de hardware porque funcionava perfeito antes, só troquei o HD. Pelas pesquisas que estou fazendo, estão falando que eu preciso dos dvds de recovery, não tenho esses dvds, e não acredito que não há outra solução. Observação: já utilizei drive pack também.

link permanente

respondeu Sep 24 '19 às 14:41

Victorxavier__'s gravatar image

Victorxavier__
11

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,170
×931
×494
×347
×98
×78
×19

pergunta feita: Sep 24 '19 às 12:37

pergunta lida: 0 vezes

última alteração: Sep 24 '19 às 19:50