Olá. Desinstalei os drivers da minha Epson L395 para corrigir defeitos na impressão e o não reconhecimento do scanner pelo PC, mas agora não consigo reinstalar: os bundle e os arquivos baixados no site da Epson não realizam a instalação dos drivers (apenas dos softwares) e não consigo acessar um ponto de restauração (aparece o erro 0x81000203, uso Windows 10).

Quando fiz o procedimento inicial, apareceu uma mensagem dizendo que a porta da impressora seria mudada para LPT1, mas não sei se influencia algo.

Já tentei instalar o aparelho em outro computador e funcionou, então sei que o problema é ao tentar instalar no meu PC.

Alguém tem alguma ideia do que posso fazer?

Acredito que acessar um ponto de restauração pudesse ajudar, mas apareceu esse problema... Muito obrigado!

perguntou Apr 23 às 09:39

daniel_argento's gravatar image

daniel_argento
1

A porta LPT só é usada por impressoras bem antigas, no seu modelo a porta é USB. É provável que a desinstalação não tenha sido feito corretamente, tente fazer a instalação do drive manualmente pelo gerenciador de impressoras.

link permanente

respondeu Apr 26 às 12:44

callazzans's gravatar image

callazzans ♦
451211.0k

editou Apr 30 às 14:29

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×765
×556
×353
×237
×56
×54

pergunta feita: Apr 23 às 09:39

pergunta lida: 0 vezes

última alteração: Apr 30 às 14:29