Olá, estou montando um PC para jogos e recentemente comprei uma placa de vídeo AMD RX550 2GB Red Dragon (Power Color) instalei ela na minha placa mãe e ela não deu vídeo algum... Minha placa mãe é compatível, PCI Express 2.0, olhei tudo, revisei tudo e não tem nada de errado, achei que fosse minha fonte, porém, coloquei no PC de um amigo meu com a minha fonte e ela ligou normalmente, o mais impressionante de tudo, foi que o PC desse meu amigo é de 1ª geração, é um Intel core 2 Duo, e minha placa de vídeo deu vídeo nesse computador e o meu que é de 3ª geração não deu... No meu PC já tentei a retirada das memorias e fui fazendo teste para ver se não era algum tipo de curto, tirei 1 HD pois eu uso 2 de 500GB, tudo para diminuir o consumo de energia como uma tentativa desesperada... E mesmo assim não deu vídeo... Por que em outros computadores de gerações inferiores minha placa de vídeo da vídeo e no meu computador não dá ? Achei também que fosse o Slot mas nesse exato momento estou usando uma Placa de Vídeo da NVIDIA, NVS 315... Me ajudem por favor.

perguntou Sep 13 às 19:48

Lucas%20Jovino's gravatar image

Lucas Jovino
1

resetou a bios? testou com outra fonte?

link permanente

respondeu Sep 18 às 19:20

ovinho%20de%20bacon's gravatar image

ovinho de bacon
710629

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,730
×1,087
×389
×90

pergunta feita: Sep 13 às 19:48

pergunta lida: 0 vezes

última alteração: Sep 18 às 19:20