Olá pessoal, eu formatei meu pc alguns dias atráz e instalei o windows xp, até ai tudo bem, o problema é que depois de ligar o pc para dar uma testada eu percebi que as caixas de som não estavam reproduzindo nenhum som (sons do windows, de videos na internet, musicas etc...). Eu já dei uma pesquisada na net e vi dicas dizendo para baixar os drivers de som, eu fiz isso fui no site do fabricante da placa mãe depois fui no site do fabricante da placa de som e baixei os drivers e instalei-os corretamente, só que mesmo fazendo tudo isso o problema não foi resolvido, eu queria a ajuda de vocês para me ajudar a solucionar o problema.

Obs: As caixas de som funcionavam perfeitamente quando eu estava com WIN7 depois que mudei pro XP SP3 que ocorreu este problema.

Grato.

perguntou Feb 07 '12 às 17:21

mulekegoo's gravatar image

mulekegoo
202226167

editou Feb 15 '12 às 14:57

Colega já tive problemas como o seu que não foram fáceis de resolver em algumas situações formatei outra vez e instalei primeiro o som e deu certo,em outra vezes procurei até encontra um driver que desse certo . Tenta encontra um ap?icativo chamado everest roda ele e vê qual o driver som,remova o driver que instalo e instale o novo. De uma olha também no painel de controle dispositivos de som veja se os volumes estão habilitados se estiverem pode não ser o driver. Esse problema e muito chato acho que você vai sofrer um pouco,talvez tenha que formatar outra vez mesmo. Passa o nome/modelo da Placa talvez fique mais fácil de ajudar .

link permanente

respondeu Feb 07 '12 às 20:24

correiarangel's gravatar image

correiarangel
912182.0k

Ue.... vc tinha Win7 e mudou para o XP?!?!? Pq isso? XP nao tem mais suporte da MS...

De qualquer forma, vc tem que baixar os drivers, nao so do som, mas tambem da placa mae. Pode ser que isso esteja influenciando.

Vc tem que ver tambem, se esses drivers que baixou, sao compativeis com o XP. pode ser que a propria fabricante nao forneça mais drivers com esse suporte...

link permanente

respondeu Feb 07 '12 às 17:25

Filipe's gravatar image

Filipe
45102.0k

Eu mudei pro XP pq o Win7 aki no meu pc fica muito lento, e eu baixei os drivers compativeis com windows xp no site do fabricante, inclusive baixei todos os drivers que estavam desatualizados.

Vamos ver se eu entendi direito, sair do Win7 foi uma burrada?

link permanente

respondeu Feb 07 '12 às 17:34

mulekegoo's gravatar image

mulekegoo
202226167

Seu PC originalmente tinha o XP ou o Seven? Pode ser que os drivers que você tenha instalado sejam do Seven. Poste a configuração da sua máquina para que possamos dizer se ela fica melhor com o XP ou com o Seven.

link permanente

respondeu Feb 07 '12 às 17:36

Pontelli's gravatar image

Pontelli
47516510.3k

Eu também sai do Win7 para o XP e quando a MS parar de dar suporte para ele é bom que vou ficar só com meu openSUSE.

link permanente

respondeu Feb 07 '12 às 17:38

raposa's gravatar image

raposa
68142.2k

Cara isso é problema de drives, poste o modelo da sua placa mãe, assim poderemos enviar o link do drives correto. Existe diversos drivers para apenas uma placa, depedendo da versão da OS, creio que vc baixou o driver errado.

link permanente

respondeu Feb 07 '12 às 21:21

error_kimero's gravatar image

error_kimero
2319

Qual é o seu sistema Operacional? Se FOR o XP mude para Windows 7! é bem melhor , mais vamos responder a sua pergunta pode ser o seu Driver da sua placa mãe ou o Volume pode está baixo vai la o Painel de controle.

link permanente

respondeu Feb 07 '12 às 21:42

hernandespedro's gravatar image

hernandespedro
1

Configurações do meu PC (WINDOWS XP)

Placa Mãe : Model MS-7142 (K8M400)

Processador : Mobile AMD Sempron 2800+

1.60GHz - 2,00 GB de RAM

Placa de Som : Vinyl AC'97 Codec Combo Driver (já baixei diversos driver para ela)

Relembrando : Quando tinha o WIN7 Ultimate o som funcionava perfeitamente até porque o WIN7 já instala os drivers automaticamente, agora que voltei pro XP que estou com esse problema.

link permanente

respondeu Feb 09 '12 às 13:17

mulekegoo's gravatar image

mulekegoo
202226167

editou Feb 09 '12 às 13:19

O problema são os drivers provavelmente. É só vc baixar o Realtek Audio Codec aqui

Epero ter ajudado. Raul Dias, Técnico em informática.

link permanente

respondeu Feb 24 '12 às 18:20

raauldias's gravatar image

raauldias
4611609

O Win7 instala todos os drivers padrão, não webcam, wirelles (problema principalmente com notebooks). Já no WinXP não, se vc tiver o CD da sua placa mãe provavelmente já tem os drivers nela, vc num precisa nem baixar.

raauldias's gravatar image raauldias (Feb 24 '12 às 18:22)

instalar drive de som!

link permanente

respondeu Jul 05 '12 às 06:41

danilogb's gravatar image

danilogb
77931

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,105
×517
×119
×66
×57
×3

pergunta feita: Feb 07 '12 às 17:21

pergunta lida: 17,189 vezes

última alteração: Jul 05 '12 às 06:41