espero que alguem possa me ajudar nessa questao. instalei php. mysql e phpmyadmin, e parece que tudo funciona corretamente. mas quando entro no phpmyadmin (localhost/phpmyadmin), ele nao abre a tela de login, ele abre um diretorio (como arquivos de ftp), que eh o parental directory. se eu clico em algum desses links, a pagina principal abre, ms sem a coluna da esquerda.

perguntou Dec 19 '12 às 00:35

leosnake's gravatar image

leosnake
2221

editou Dec 19 '12 às 14:57

Rebecca's gravatar image

Rebecca ♦♦
28305114.6k

Vc tem o apache instalado? Se sim, verifique a configuração de sua pasta root para ver se ele reconhece o arquivo index.html como default. Se sim, o problema pode estar no arquivo de configuração do phpmyadmin.

link permanente

respondeu Dec 19 '12 às 16:37

Elderdog73's gravatar image

Elderdog73
227300

obrigado pela resposta...mas consegui descobrir o problema. estava entrando com ele na versao portugues, mudei pra ingles e ficou tudo perfeito...heheeh. nunca imaginaria que eh esse o problema...mas valeu!

link permanente

respondeu Dec 19 '12 às 19:08

leosnake's gravatar image

leosnake
2221

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×47
×7
×5

pergunta feita: Dec 19 '12 às 00:35

pergunta lida: 8,938 vezes

última alteração: Dec 19 '12 às 19:08