O que escrevo aqui não é uma pergunta e sim um desabafo da saga que enfrentei quando fiz a besteira de instalar o IE 10 pelo windows update no windows 7. Primeiro assim que instalado este agente do caos ( me veio à mente outro termo, mas, deixa quieto )de imediato no boot do sistema reparei uma lentidão anormal, pensei comigo que era normal afinal é uma atualização deve por isto estar demorando. Assim que o pc abre, surpresa! Tudo na máquina estava lento e travando o tempo inteiro. Abriu o IE para ver as novidades, pronto! Travamento. Reiniciava a máquina. Voltava do boot mais lento ainda, abria o firefox, pronto! Outro travamento e novamente reiniciar a máquina. Boot como sempre lento. Abrir o gerenciador de tarefas, pronto! Outro travamento e, mais uma vez, tive que reiniciar a máquina "na marra". Passei o antivírus, nada tudo normal, passei o CCleaner na minha conta de usuário e na conta de adminstrador, tudo limpo e, surpresa! Outro travamento!!! Depois de mais de cinco horas de pesquisa e sem nada encontrar que justificasse o que estava acontecendo resolvi desinstalar o IE 10 da máquina, tarefa ingrata já que com este programa do caos veio junto no windows update um pack language portuguese que demorou para ser exorcissado da máquina. Após isso é que eu pude finalmente retirar o IE 10 da máquina e, ainda sim, a mesma continuava lenta, porém sem os contantes e irritantes travamentos. Resolvi seguir o mesmo caminho que apresentou algum resultado ( afinal depois de cinco horas eu já estava pensando em formatar a máquina e, quem sabe, levá-la ao vaticano para um exorcismo completo...) desinstalei as outras atualizações que vieram juntas menos uma que relatava uma vulnerabilidade em como dispositivos USB acessavam a memória e poderiam comprometer o sistema de acordo com as informações da própria Microsoft e, depois de mais três horas ( sendo num total de oito horas de batalha para a máquina voltar ao normal ) eu consegui que ela funcionasse como antes sem travamentos. Estava uma situação tão critica que eu apelei para o advance system care, que antes nem funcionava! E depois de corrigir 51 erros de registros que somente foram detectados depois da desinstalação do famigerado IE 10, os 20 problemas de privacidade, os erros no acesso a arquivos e disco e sem detectar nenhum programa malware e trojan a máquina voltou ao normal, ou quase ao normal, pois ainda sinto uma certa lentidão no processo de boot. As configurações da minha máquina são: Intel Core i5-2410M 2ª geração. 04 GB de Ram DDR3. 750GB e Hd Windows Home Premium Original.( coloquei em negrito porque poderiam pensar que estes problemas se deram por se tratar de um windows pirata o que não é o caso ). OU seja, de acordo com as especificações da própria MS era mais do que o suficiente para rodar o IE 10 confortavelmente. Não sei o que aconteceu para dar um problema do modo que relato aqui na máquina, mas bastou remover este programa do caos e retornar ao IE 9 sem desativar o mesmo para ter novamente alguma normalidade. Eu conscientemente não posso aconselhar a ninguém instalar este IE 10 depois do que afirmei aqui e, sinceramente depois desta, eu vou começar a ler antes de instalar alguma atualização na máquina. Porque perder oito horas por causa de uma atualização de um navegador que confesso não uso para nada é algo que ao meu ver não tem desculpas.

perguntou Mar 16 '13 às 01:49

Roberto_Silvabr's gravatar image

Roberto_Silvabr
458681

Era só ter desligado a aceleração por hardware do navegador...

link permanente

respondeu Mar 16 '13 às 02:18

TaylerCassiano's gravatar image

TaylerCassiano ♦
462215.5k

E você acha que não foi a primeira coisa que eu fiz dentro das oito horas de luta com o programa selecionando: Utilizar composição de software em vez de composição GPU ? E o que aconteceu então do programa estar fechado e com o sistema reiniciado e ainda sim dar travamento após travamento? Até agora estou tentando entender o que aconteceu e ninguém sabe o motivo. Para você ver nem o pessoal do suporte sabe me dizer o problema até agora...

Roberto_Silvabr's gravatar image Roberto_Silvabr (Mar 16 '13 às 03:55)

Estou postando novamente para por todos a par a cerca do fim da saga que passei com este programa infeliz. Durante todo este tempo eu aguardei pacientemente, diga-se por sinal, uma atualização que, sei lá, resolvesse a lentidão do meu sistema e instabilidade do mesmo. Nem preciso comentar que a atualização kb2823384 ferrou de vez a máquina. Depois de lembrar que o Bill Gates e o novo presidente da Microsoft possuem mãe e retirar a triste atualzação do sistema, a única saída que tive foi reinstalar o sistema, não por causa da atualização e sim para resolver de vez a lentidão irritante do sistema. Após reinstalar o sistema com um disco que criei antes com o sistema de recuperação eletrônica que veio junto com a máquina e, claro, nem pensar em atualizar o internet explorer ( já não usava mesmo esta porcaria de browser ) tive a grata surpresa do sistema voltar ao normal com a mesma velocidade, estabilidade e conforto de antes. Por ser uma pessoa imparcial resolvi tirar quaisquer dúvidas a respeito das atualizações do internet explorer então instalei o sistema em uma máquina virtual até mesmo com menos memória do que a máquina real. Assim que instalei o sistema e atualizei senti que mesmo sendo uma máquina virtual com menos memória do que a real o sistema apresentava a mesma estabilidade que o estava rodando na máquina virtual. Assim que instalei o IE 10, bingo! Se deram os mesmos problemas que na máquina real( igualmente diga-se por sinal ). Já faz pouco mais de uma semana que não enfrento qualquer problema com a máquina. Observei até mesmo a quantidade de memória que cada processo tomava do sistema( antes com a atualização era um absurdo ) agora com todos os programas instalador como antes e com a mesma quantidade de arquivos a memória voltou a ser algo mais organizado e os processos não tomam tanto da memória como antes. Diante de tudo isto somente me resta concluir que a MS fez mais uma grande asneira.

link permanente

respondeu Apr 17 '13 às 07:10

Roberto_Silvabr's gravatar image

Roberto_Silvabr
458681

É por essas e outras que só uso o Chrome desde seu lançamento, nunca usei o IE, usava antes o Netscape desde o windows 95 até o 98, firefox no XP até o vista e agora o Chrome no W8;

link permanente

respondeu Apr 17 '13 às 10:31

caiocatota's gravatar image

caiocatota
1112171.2k

olha, instalei aqui e não tive nenhum problema. talvez porque eu baixei o aplicativo de um site dedicado e instalei somente ele e, até o momento ta tudo perfeito.

link permanente

respondeu Apr 17 '13 às 11:00

Tarcisio%20Lima's gravatar image

Tarcisio Lima
252832717

Tenho os 3: IE10, Chrome e Firefox. O único que dá liberdade de fazer, desfazer e desativar o que quiser é o firefox, o mais rápido de todos pra iniciar e abrir páginas. Mas todos tem suas fraquezas que na verdade não sao culpas deles: sao atualizações de complementos Adds-on onde o principal e que dá mais lentidao, pau, travamento e problemas é o flash-plugin ou Adobe flash, pois suas atualizações não sao acompanhadas pelos IE, CHR, FF etc, sempre dando travamentos, deixando eles pesados e lentos. A solução é deixar num deles apenas esses plugins ativados e num outro que mais se usa, se desativar esses plugins. Eu uso em 90% das páginas o FF que é superapido. Quando quiser entrar no youtube por exemplo que exige esse flash player, uso o IE10 e assim por diante.Infelizmente nunca teremos o "pode-tudo" num browser e temos que dividir os sites para cada um.

link permanente

respondeu Jun 25 '13 às 01:29

edsm100's gravatar image

edsm100
1

Edsm100 e passava pelo mesmo problema, neste caso do plugin do flash player eu fui mais radical. Desinstalei a versão 11 e reinstalei a versão 10 e o problemas cessaram. Ok que é um problema em termos de segurança, mas como eu uso conta de usuário padrão, se der uma "zica", simplesmente recrio a conta. É fato como você citou que as atualizações do flash e demais adds-on deixam a máquina lenta e isso é um problema real, mas quando eu sinto que após uma atualização ocorre este tipo de problema restauro o mesmo para um ponto anterior.

Roberto_Silvabr's gravatar image Roberto_Silvabr (Aug 06 '13 às 12:32)

Apenas uma observação: cookies são uma das principais causas de lentidao, tendo-se que sempre os desativar nos browsers. Use o browser menos utilizado pra deixar opçao cookies ativados e desative nos outros, como eu costumo desativar no FF (alias, desativo tudo nele e abro qualquer página em frações de segundos (0,1 ou 0,2s) com 10mb de velocidade, mesmo página supercarregada com flash e videos, onde nada disso me aparece (quase tudo propagandas). Os cookies os deixo carregar no IE10 mas acionei a opção de limpar tudo a cada vez que saio dele. É viver no quebragalho pra poder navegar melhor.

link permanente

respondeu Jun 25 '13 às 01:36

edsm100's gravatar image

edsm100
1

Há páginas muito carregadas com flash e cookies, tal qual páginas cheias de animação, movimento, videos, propagandas e ate jogos nelas, pois seus desenvolvedores pensam que todo mundo tem um computador i7-quad com 8gb de memoria e super-placa de video. Já cheguei a ver meu browser carregar ate mais de 1Gb de memória (ctrl-alt-del)numa única página travando logo após, muitas vezes no flash-plugin. E não adianta muito resolver o problema atualizando o browser pois logo após (dias) vem uma nova atualização do plugin (mais nova que do browser) e trava novamente o browser (existe uma briga eterna entre os browser e os plugins, como o Adobe-flash, Java, etc, contra os IE, FF, etc, briga esta que nunca vai acabar e quem paga é o usuário (quem mandou tudo isso ser de graça, não?)

link permanente

respondeu Jun 25 '13 às 01:56

edsm100's gravatar image

edsm100
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×3,048
×2,027
×36
×33

pergunta feita: Mar 16 '13 às 01:49

pergunta lida: 18,623 vezes

última alteração: Aug 06 '13 às 12:32