O meu monitor do PC - SANSGUN Sync Master T190 19" - está ficando com a tela branca, com algumas manchas rosa e verde. A principio achei que a minha placa de video - NVIDIA GeForce GTX580 - porém, mesmo com os cabos desconectados, fica a mesma imagem. Só que o que me confunde, é que as vezes funciona, por alguns segundos, porém, fica travado (sei porque mesmo com o teclado não entre). Alguém ja teve o mesmo, ou problema parecido. Aonde será que esta o defeito?

perguntou Apr 05 '13 às 16:13

dhoco2002's gravatar image

dhoco2002
1111

editou Apr 08 '13 às 16:25

moniquemansur's gravatar image

moniquemansur ♦♦
238238

Monitor pifou.

link permanente

respondeu Apr 05 '13 às 16:19

TaylerCassiano's gravatar image

TaylerCassiano ♦
462215.5k

Esperimenta usar um cabo VGA para verificar.

link permanente

respondeu Apr 05 '13 às 18:52

sando_ms's gravatar image

sando_ms ♦
41455726.4k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,061
×797
×425

pergunta feita: Apr 05 '13 às 16:13

pergunta lida: 8,997 vezes

última alteração: Apr 08 '13 às 16:25