Gente, eu ganhei um celular, um Samsung Galaxy S Duos. Eu vou dar todas as informações que eu tenho do smartphone pra ver se alguém consegue manjar.

Número do Modelo - GT-17100 Versão do Android - 4.0.4 Versão da banda de base - DM_BASE_12A_W12.32/sc8810_modem/08-09-20… 16:43:24 Versão do Kernel - 2.6.35.7 Versão software - MT6515_C910_HT_ES_V02 Versão Hardware - 1.1.0

Problema : Não roda praticamente nenhum app... WhatsApp também não, e quando eu tento atualizar pelo System updates, ele diz que já tá atualizado. Aí quando eu vou na Play Store baixar algo, diz que a minha versão não é suportada. Será que corrompeu alguma coisa na atualização? Tem como usar a versão 2.1?

Tem algum jeito de atualizar isso? Ou já era, bugou de vez?

perguntou Jun 24 '13 às 00:50

von_2013_6's gravatar image

von_2013_6
1111

editou May 18 '16 às 10:06

annakellenbull's gravatar image

annakellenbull ♦♦
711192.6k

Seja o primeiro a responder a esta pergunta!
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,839
×4,785
×3,457
×3,250
×292
×68
×49
×33

pergunta feita: Jun 24 '13 às 00:50

pergunta lida: 3,971 vezes

última alteração: May 18 '16 às 10:06