Estou pensando em comprar um sony xperia sp, mas depois de olhar todos os reviews sempre elogiando, encontrei varios posts no forum da sony com reclamaçoes sobre o sinal wifi, falando que o sinal wifi é muito ruim e as vezes nem conecta com a rede, muitas pessoas reclamando do mesmo problema, muitas mesmo. Alguem q tem o xperia sp pode falar se ha algum problema no sinal wifi mesmo? é a única coisa q me coloca com o pé atrás na hora de compra-lo.

perguntou Jul 17 '13 às 14:00

italojr's gravatar image

italojr
1111

editou Sep 30 '13 às 10:42

wallace_mote's gravatar image

wallace_mote ♦
4144528.3k

Estou achando que isso é problema SONY mesmo, estou com um aparelho sony aqui (esqueci o modelo) usando provisoriamente e ele tem esse problema de sinal do wifi, cai direto e no trabalho não consigo sincronizar meu email pelo wifi coisa que no nexus 4 que eu estava não tinha problemas.

Minha namorada tem o Xperia S(não o SP) e ela nunca teve problema.

é complicado de se analisar isso pois pode ser algum problema em um determinado lote ou algo em todos aparelhos

link permanente

respondeu Jul 17 '13 às 14:10

Luiz_lima's gravatar image

Luiz_lima
192024833

Eu tenho o Xperia SP e nunca tive nenhum tipo de problema de sinal ou mesmo "cair" com este aparelho. Tanto o Wifi, quanto na navegação pela rede (Vivo) funcionam normalmente. As pessoas falam muita besteira na internet. Por isso, é bom "garimpar" a informação. Até agora o aparelho mostrou-se adequado e não tive nenhum tipo de problema.

link permanente

respondeu Aug 11 '13 às 19:42

fracaojr's gravatar image

fracaojr
1

Comprei meu xperia sp a uma semana e estou tendo problemas com o sinal da wi-fi ficando direto oque fazer ?

link permanente

respondeu Aug 19 '13 às 18:09

alessandr_2013_8_78's gravatar image

alessandr_2013_8_78
1

Boa tarde, Estou tendo problema em fazer ligações e mandar mensagem enquanto o trafego de dados esta ligado será que o problema é do aparelho ou da operadora?

link permanente

respondeu Sep 23 '13 às 13:17

marifleoncio_lacerda's gravatar image

marifleoncio_lacerda
1

Uso meu Xperia SP com todos os recursos de conectividade. O Wifi não apresentou problema. O modo stamina pode desligar seu wifi para "economizar" bateria para alguns aplicativos. Tente desligar essa opção. No meu caso, eu configuro quais aplicações deverão funcionar com o stamina ligado e assim nunca tive problemas. O whatsapp por exemplo, sempre funciona mesmo em stand by. Enfim, o wifi do meu SP funciona redondo. Recomendo o aparelho.

link permanente

respondeu Sep 30 '13 às 10:36

MarceloT's gravatar image

MarceloT
1

Acho que é um mal comum dos últimos Xperia, pois tenho visto muitas reclamações a respeito e, inclusive, o meu pai tem um Xperia Z e é a mesma história: o celular é "enjoado" para redes wi-fi e dados (móveis), mas funciona. Todavia, pela chatice que é, se torna um ponto negativo para os smartphones Sony.

link permanente

respondeu Sep 30 '13 às 11:19

GabrielMacedo's gravatar image

GabrielMacedo
3537503.0k

Tenho um SP e sempre que a tela fica inativa o WiFi desliga e passa a usar dados móvel. Alem de perder o sinal por varias vezes quando navegando, a poucos metro de distancia da antena WiFi ele não encontra a rede. Tinha um Arc S e o problema era com o sinal da operadora (todas, fiz o teste)o WiFi era bom de longe alcançava o sinal.

link permanente

respondeu Sep 30 '13 às 16:16

vinnicius's gravatar image

vinnicius
1

Também tive problemas com o sinal wi-fi do meu Xperia SP. Levei na assistência duas vezes e retornou a mesma coisa. Reclamei no Reclame Aqui, entrei com um pedido de troca de aparelho e a Sony me deu um Xperia ZQ, e fiquei satisfeito com ele.

Aqui o link da reclamação

link permanente

respondeu Oct 04 '13 às 10:42

rafael_pitsch's gravatar image

rafael_pitsch
1

uma merda... na minha casa funciona muito bem, porém no meu serviço onde temos 3 roteadores ele não se mantém conectado.. antes do SP tinha um mísero e simples Nokia 500, e sem dúvidas a sua conexão WI Fi era infinitamente superior ao Xperia SP. ele se conecta e logo perde a conexão, e aparece que a rede ao qual se conectou está fora de alcance;;mas como?? todos os outros smarts da galera se conectam de boa, e como disse, o meu humilde nokia 500 também da um show no Wi Fi do SP... é o único ponto fraco do SP.

link permanente

respondeu Dec 03 '13 às 13:19

Alyson's gravatar image

Alyson
1

Eu tinha o mesmo problema, o wi-fi caia toda hora ou não conectava, assim como o 3g. Depois de 3 entradas na assistência, a sony efetuou a troca por outro SP que veio com os mesmos problemas, ou seja, não é um caso isolado, e sim problemas de projeto do aparelho (antena mal posicionada, etc).

Reclamei novamente e pedi que houvesse a troca por outro modelo ou a devolução do dinheiro, pois já seria a quarta entrada na assistência técnica. No mesmo dia recebi uma ligação do setor responsável, dizendo que aprovaram a troca e vão me enviar um ZQ, assim que eu devolver o SP =D

Não reclamo da Sony, pois nenhum aparelho é perfeito (vide antennagate no i4, baterias da samsung inchando). Além disso, o suporte deles é excelente. Eu já tive problemas com a samsung inúmeras vezes com o meu Ace e um Gran Duos que morreu, fui muito mal atendido e me arrependo de não ter migrado para a Sony antes (não sou fanboy de nenhuma marca, gosto da Sony mas migraria para um Moto X rapidão :p). Só não gosto dos celulares da Samsung e da LG mesmo, hehe.

link permanente

respondeu Dec 14 '13 às 04:02

leowatanabe's gravatar image

leowatanabe
15

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,134
×550
×10

pergunta feita: Jul 17 '13 às 14:00

pergunta lida: 26,397 vezes

última alteração: Sep 29 '17 às 17:32