Formatei meu PC quarta-feira, instalei os drives tudo certinho, hoje de manhã liguei o PC normal, apareceu a tela de usuários e selecionei um usuário, apareceu a tela de boas vindas mas não apareceu a área de trabalho, entrei em modo de segurança e achei uma solução que era desinstalar o drive de vídeo e funcionou ok, mas agora sem o driver os gráficos estão horríveis, já tentei instalar o drive de vídeo mas a tela preta continuar até que depois ao desinstalar no modo de segurança volta ao normal.

O meu windows é o 7 e o drive que eu tenho que instalar e está deixando a tela preta é o Intel(R) Graphics Media Accelerator 3600 Series e o drive que estou executando atualmente é o Standard VGA Graphics Adapter.

perguntou Oct 05 '13 às 19:52

Manolo's gravatar image

Manolo
33321

editou Oct 07 '13 às 17:02

nathmac's gravatar image

nathmac ♦♦
4611660

O GMA 3600 é integrado à placa mãe, então os drivers da placa mãe também tem que estar instalados. Verifique qual é o modelo da Placa mãe, baixe e instale os drivers direto do site do fabricante.

link permanente

respondeu Oct 05 '13 às 20:09

sando_ms's gravatar image

sando_ms ♦
41455726.4k

Procure pelo DRIVER da placa de vídeo atualizado na Internet.

link permanente

respondeu Oct 07 '13 às 17:27

cefb_brandao's gravatar image

cefb_brandao
(suspenso)

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,802
×820
×796
×332
×53

pergunta feita: Oct 05 '13 às 19:52

pergunta lida: 6,509 vezes

última alteração: Oct 07 '13 às 17:27