Amigos,

Possuo um MacBook White, final de 2008, com OS X 10.7.5, 2GB memória, enfim, atende os requisitos do "incredible" (quantas vezes foram ditas esta palavra ontem no evento? Umas 500? rs....) OS X Marevicks. Contudo, o modelo não está listado no site da Apple (o mais próximo disso é o alumínio), mas considerando os requisitos de hw, atende. E agora, arrisco?

perguntou Oct 23 '13 às 08:04

deco81sp's gravatar image

deco81sp
11326

editou Oct 23 '13 às 14:56

nathmac's gravatar image

nathmac ♦♦
4611660

Corrigindo: OS X Mavericks. ;)

deco81sp's gravatar image deco81sp (Oct 23 '13 às 08:19)

Instalei e funcionou perfeitamente. O meu tem processador de 2,26 GHz Intel Core 2 Duo, com memória de 2 GB, 1067 MHz DDR3. O problema é que, a cada dia, ficamos piores em redação. O que eles quiseram dizer foi: os MackBook de alumínio fabricados a partir de 2008 são compatíveis; os demais (white) são compatíveis se fabricados a partir de 2009. Entretanto, em que pese as várias inovações do Mavericks, sinto falta da funcionalidade de gravação de vídeos disponível na antiga versão do Safari do Snow Leopard. Se você não se incomodar com isso ou se já utilizava a versão atualizada do Safari, instale e seja feliz!

link permanente

respondeu Nov 27 '13 às 22:29

waldairms's gravatar image

waldairms
221

editou Nov 27 '13 às 22:31

Possuo um MacBook White Unibody, final de 2009 e ontem fiz a atualização pra o novo OSXMavericks, ficou perfeito corrigiu bug's e aumentou consideravelmente a vida útil da bateria, um sistema perfeito como já era de se esperar da Apple .

link permanente

respondeu Oct 23 '13 às 15:42

fernandes_mauricinh's gravatar image

fernandes_mauricinh
16

Instalei e funcionou perfeitamente. O meu tem processador de 2,26 GHz Intel Core 2 Duo, com memória de 2 GB, 1067 MHz DDR3. O problema é que, a cada dia, ficamos piores em redação. O que eles quiseram dizer foi: os MackBook de alumínio fabricados a partir de 2008 são compatíveis; os demais (white), são compatíveis se fabricados a partir de 2009. Entretanto, em que pese as várias inovações do Mavericks, sinto falta da funcionalidade de gravação de vídeos disponível na antiga versão do Safari do Snow Leopard. Se você não se incomodar com isso ou se já usava a versão atualizada do Safari, instale o Mavericks e seja feliz!

link permanente

respondeu Nov 27 '13 às 22:29

waldairms's gravatar image

waldairms
221

Para deixar claro, a Apple poderia ter inserido este modelo na página de suporte. Vou tentar e respondo em breve se funcionou.

link permanente

respondeu Oct 23 '13 às 15:58

deco81sp's gravatar image

deco81sp
11326

Tem como atualizar no MacBook White de 2007 com chip gráfico intel ainda ?

link permanente

respondeu Mar 10 '14 às 11:29

iWagnauM's gravatar image

iWagnauM
11

editou Mar 10 '14 às 11:30

Tenho um macbook white inicio de 2008, mas nao consigo instalar o Mavericks disse essa msg: O OS X Mavericks não pode ser instalado neste computador. ( tem como burla e instalar o Maverick)?

link permanente

respondeu Jul 22 '14 às 21:32

georgiojr's gravatar image

georgiojr
1121

pelo que li pesquisando o assunto é possível, tenta falar com o suporte da apple e obter mais orientações.

att

link permanente

respondeu Jul 22 '14 às 21:40

marcmira's gravatar image

marcmira ♦
36356329.8k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,949
×1,921
×543
×410
×214
×6

pergunta feita: Oct 23 '13 às 08:04

pergunta lida: 23,754 vezes

última alteração: Jul 22 '14 às 21:40