O meu monitor fica apagando do nada e depois volta, e faz um barulho como se estivesse desconectado algo e conectado novamente, mas já verifiquei os cabos, tirei e reconectei e está tudo certo, meu monitor é um LG Flatron E2050 e a placa de vídeo é a onboard NVIDIA GeForce 6150SE nForce 430 com o último driver, o que posso fazer para resolver esse problema?

perguntou Nov 01 '13 às 14:54

urieleves's gravatar image

urieleves
2728373.4k

editou Nov 01 '13 às 14:54

Parece ser algum mau contato nos conectores internos dele, caso não tenha conhecimento em elétrica sugiro que leve para uma assistência...

link permanente

respondeu Nov 01 '13 às 14:58

wallace_mote's gravatar image

wallace_mote ♦
4144528.3k

Verifique se a tomada que vc liga o monitor esta ok

link permanente

respondeu Nov 01 '13 às 17:00

conexaoblog_2013_7_5's gravatar image

conexaoblog_2013_7_5
1113182.3k

Verifique também se tem oxidações nas extremidades das conexões e dos cabos

conexaoblog_2013_7_5's gravatar image conexaoblog_2013_7_5 (Nov 01 '13 às 20:04)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,401
×521
×450
×306
×224

pergunta feita: Nov 01 '13 às 14:54

pergunta lida: 1,596 vezes

última alteração: Nov 01 '13 às 20:04