Comprei um computador novo há pouco tempo, e utilizo nele o w7 ultimate, no primeiro dia de uso baixei o utorrent e usei normalmente, no dia seguinte(o computador foi desligado e ligado novamente) tentei abrir o mesmo programa e nada acontecia, o processo até aparecia no task por menos de um segundo eu sumia. Pra fazer funcionar eu preciso excluir e baixar de novo o .exe todos os dias que eu desligar o pc, senão dá esse problema e ele não executa mais, conversei com um amigo que também tem o ultimate e ele me relatou o mesmo problema... alguém saberia o que pode estar desencadeando isso? Obs.: ja adicionei as exceções do firewall, já tentei desativar o firewall e não utilizo anti virus que possa restringir o programa de iniciar

perguntou Nov 07 '13 às 15:45

LeonardoHS's gravatar image

LeonardoHS
2221

editou Nov 13 '13 às 16:28

malhano_caio's gravatar image

malhano_caio ♦♦
349252

Algumas coisas que você pode tentar são:

  • verificar se sua versão do uTorrent é a mais recente;
  • reinstalar o programa;
  • verificar se a porta usada pelo uTorrent está aberta.

Abraço

link permanente

respondeu Mar 14 '14 às 16:27

carlos_dias's gravatar image

carlos_dias
2502562591.3k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,787
×1,710
×818
×410
×106
×39

pergunta feita: Nov 07 '13 às 15:45

pergunta lida: 8,835 vezes

última alteração: Mar 14 '14 às 16:27